Currents - In-app support is currently experiencing issues. – Incident details
All systems operational
In-app support is currently experiencing issues.
Resolved
Operational
Started 7 months agoLasted about 2 hours
Affected
API
Operational from 3:31 PM to 5:23 PM
API - Dashboard Browsing
Operational from 3:31 PM to 5:23 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Chat support should now be working, but may be a little slow. If you have trouble with it loading, please try refreshing the page at least once and trying again.
Our email support is always available if you are running into troubles.
Identified
Identified
Our in-app support chat is currently experiencing issues. If you need support, please reach out using our support email.