Currents - Performance issues for Cypress uploads and users on the us east coast. – Incident details

Performance issues for Cypress uploads and users on the us east coast.

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

Ingest and Orchestration

Degraded performance from 6:23 PM to 7:06 PM, Operational from 7:06 PM to 8:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue looks to have been resolved. We are continuing to monitor and confirm.

  • Identified
    Identified

    Due to a network issue, uploads may be slow. Cypress uploads of logs in all regions are impacted (because our ingest server for these is in the impacted area), and playwright artifact uploads from the us east coast.