Currents - Cypress Runners version 12.6.0+ exit with "Unsupported Recording Service" – Incident details

Cypress Runners version 12.6.0+ exit with "Unsupported Recording Service"

Resolved
Operational
Started almost 2 years agoLasted 1 day

Affected

Cypress Integration

Operational from 8:36 PM to 11:01 AM

Updates
  • Resolved
    Resolved

    Customers experiencing "Unsupported Recording Service" please consider upgrading to https://github.com/currents-dev/cypress-cloud package

  • Identified
    Identified

    Cypress 12.6.0+ introduced a breaking change to Currents integration - you may see an error message Unsupported recording service.

    We are working on restoring the integration. Meanwhile, please downgrade cypress runner to version 12.5.0. We apologize for the inconvenience, a separate communication will follow.