Currents - Failure to upload artifacts – Incident details

Failure to upload artifacts

Resolved
Partial outage
Started 16 days agoLasted 13 minutes

Affected

Ingest and Orchestration

Partial outage from 7:05 PM to 7:17 PM

Playwright Integration

Partial outage from 7:05 PM to 7:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A failed deployment caused a 10-minutes outage.

    During that outage test reporters were not able to upload artifacts.

    After receiving the alerts we rolled back to failed deployment and the system went back to normal.