Resolved
Missing test results for some executions

Started
February 09, 2024 at 10:35 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Data Pipeline
  • Resolved
    Resolved

    ✅ The root cause has been identified and classified as a false negative.

    Spec files with no tests were mistakenly identified as missing results. No real impact on customer data.

  • Investigating
    Investigating

    As part of planned maintenance with no expected downtime, we've detected that a small percentage of test results missing. We are currently investigating this incident.